502 Bad Gateway
Incident Report for cdnjs
Resolved
Cloudflare is confident at this time that services have been restored to normal and users should no longer be affected by this outage. At this time we will, therefore, mark the incident as resolved. If you are still seeing any issues with the cdnjs services, please let us know through Twitter and we can look into it further.
Posted Jul 02, 2019 - 14:59 UTC
Monitoring
Cloudflare is stating that they have implemented a fix for this issue, we will continue to monitor our own user reports of any further outages and also monitor the Cloudflare incident.
Posted Jul 02, 2019 - 14:17 UTC
Update
Cloudflare have now raised an incident on their status page due to the outage: https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted Jul 02, 2019 - 14:02 UTC
Investigating
We are aware of reports from users that cdnjs (website & CDN) is returning 502 Bad Gateway errors. We believe this is a larger issue with Cloudflare itself as many other websites behind them are also down. We will keep this updated as we know more.
Posted Jul 02, 2019 - 13:53 UTC
This incident affected: CDN Service (cdnjs.cloudflare.com), API (api.cdnjs.com), and Main Website (cdnjs.com).