Connectivity Issues
Incident Report for cdnjs
Resolved
Cloudflare have confirmed this issue is now resolved and all cdnjs services should be accessible again.
Posted Jun 24, 2019 - 13:34 UTC
Monitoring
Cloudflare and the responsible network for the route leak have now fixed the issue. Connectivity should now be recovering. We will continue to monitor the effects on the cdnjs services and follow updates from Cloudflare.
Posted Jun 24, 2019 - 12:51 UTC
Update
Cloudflare are still working to resolve the route leak that is causing major outages across the internet. Follow their status updates at https://www.cloudflarestatus.com/incidents/46z55mdhg0t5
Posted Jun 24, 2019 - 12:37 UTC
Update
Cloudflare have identified the network issue as a route leak and have their network operations team engaged in restoring services. Keep updated via their incident at https://www.cloudflarestatus.com/incidents/46z55mdhg0t5
Posted Jun 24, 2019 - 11:57 UTC
Identified
We have been made aware of some users who are having connectivity issues to both our main website and the CDN service. We believe at this time that this is due to network issues that Cloudflare are experiencing. This is likely to also impact our API, though we have no reports of this yet. You can track the Cloudflare incident at https://www.cloudflarestatus.com/incidents/46z55mdhg0t5
Posted Jun 24, 2019 - 11:28 UTC
This incident affected: CDN Service (cdnjs.cloudflare.com), API (api.cdnjs.com), and Main Website (cdnjs.com).