SSL errors for cdnjs.cloudflare.com
Incident Report for cdnjs
Resolved
At this time we are confident that access to the CDN has been restored for all users of cdnjs.
Posted Aug 12, 2020 - 15:26 UTC
Monitoring
A fix has been implemented that should allow users in mainland China to access cdnjs. Cloudflare will continue to monitor the situation.
Posted Aug 12, 2020 - 14:56 UTC
Identified
Cloudflare has now implemented a fix for the CDN and SSL errors should begin to resolve.

Users in mainland China may still see issues connecting to cdnjs and we continue to work to resolve this.
Posted Aug 12, 2020 - 11:10 UTC
Update
The team at Cloudflare are aware of the issue and are working to fix it. You can track their updates at https://www.cloudflarestatus.com/incidents/vtlmfzqmc8h7 -- we will continue to share updates here as well.
Posted Aug 12, 2020 - 10:31 UTC
Investigating
We are aware that requests to cdnjs.cloudflare.com are currently returning a bad SSL response. We are working to establish the root cause and get a fix implemented.
Posted Aug 12, 2020 - 10:25 UTC
This incident affected: CDN Service (cdnjs.cloudflare.com).